Visit our Google Group Way 2 SAP BASIS

Cannot Start R/3 System after Profile Changes using RZ10

Moderators: BASIS24x7, Rashed

Cannot Start R/3 System after Profile Changes using RZ10

Postby sharathkm1 »

Hello Rasheed Sir,

This is Sharath iam one of your old students (could only attend your classes for 2 weeks). I have an issue with Profile Paramaters, i was working with RZ10 and during this accidently deleted all the verisons of profile rather than individual profile.

Now does this have any effect on the default SAP profiles and after this i have tried restarting SAP systems but it does't start.
Both Message server & Dispatcher starts momentarily and Stops. Now this would't start any of the work processes to start GUI.
Is there any other way to restore the profile parameter from the OS level
example: \usr\sap\ABC\SYS\profile.
Although deleted all the versions of the profile, profile files exists at the mentioned location. Is there any other thing that is stopping the messaging and dispatcher service.
Or reinstalling is the only other option.

Regards,
M.Sharath Kumar
sharathkm1
 
Posts: 1

Postby naveedahmed »

hi,


sharathkm1....



It seems that Ur profiles are Deleted Try to copy the profiles from other servers wer all the profiles are available and try to restore that
and try to start the server ....



Keep in view the server from were U are copying the profiles should match Ur kernel.....

regards....

Naveed ahmed....
naveedahmed
 
Posts: 56


Return to CCMS Forum

Who is online

Users browsing this forum: No registered users and 1 guest

Visit our Google Group Way 2 SAP BASIS
cron